jmfs.net
当前位置:首页>>关于WIN7安装不了IE7,系统提示不支持,怎么解决?的资料>>

WIN7安装不了IE7,系统提示不支持,怎么解决?

一、IE7只适合XP环境,不适合WIN7环境。 二、WIN7安装IE,最低版本至少是8.0。 WIN7系统刚安装完成后,默认IE版本就是8.0版本。 三、用户可通过以下方法查看当前WIN7系统的IE版本: 1、打开控制面板——点击程序 2、点击打开或关闭WINDOWS功能 3、...

右击计算机,属性,在系统类型后面显示的是32位操作系统就是32位的

IE不是软件,是系统的一部份,是不能自己卸载安装的,如果您想用IE几就安装自带IE几的系统安装。 系统自带的IE是和系统捆绑在一起的,不是普通的软件,不能卸载和自己安装,如果IE出现了故障,可以还原系统或重装。 Win7810还原系统,右击计算机...

系统自带的IE是和系统捆绑在一起的,不是普通的软件,不能卸载和自己安装,如果IE出现了故障,可以还原系统或重装。使用系统自带的系统还原的方法: Win7还原系统,右击计算机选属性,在右侧选系统保护,系统还原,按步骤做就是了,如果有还原软...

WIN7默认自带的是IE8,而非IE7,你无法降到IE7,但可降到IE8,只需在“控制面板”/“程序和功能”的“查看已安装更新”中找到Internet Explorer 9就能降级。

现在windows xp都用IE8,你什么时候win7还在用IE7,如果没有什么特殊需要,建议你至少用IE8以上版本,如果一定要装IE7,先来尝试两个简单,但是不一定管用的方法。 1、使用IETest,允许你在同样的系统中装入多个IE内核,选择安装IE7内核。 2、F12...

WIN7本身就是IE8,你只能安装IE9或10

ie 不需要安装包,点击计算机 控制面板 程序和功能 打开或关闭Windows功能 然后在里面选择ie8打勾 确定 系统就会自己更新了

系统自带的IE是和系统捆绑在一起的,不是普通的软件,不能卸载和自己安装,如果IE出现了故障,可以还原系统或重装。 使用系统自带的系统还原的方法: Win78还原系统,右击计算机选属性,在右侧选系统保护,系统还原,按步骤做就是了,如果有还原...

IE只能往高升,不能降,WIN7默认的是IE8,如果你确实想用IE7,你可以安装IETester这个软件,里面从IE6到IE9

网站首页 | 网站地图
All rights reserved Powered by www.jmfs.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com